• Could not connect to Twitter

SQLObject 0.8.4 with TurboGears 1.0.1

We wanted to move to SQLObject 0.8.4 from 0.7.7 (bugfix branch) as it handles more MySQL errors.

I couldn’t find documentation saying that the transition would be ok (TG is setup to use the 0.7 branch). Easy_install was great and the switch works just fine. Maybe this post will save someone else a bit of head-scratching.

Please share:
  • DZone
  • del.icio.us
  • Reddit
  • Furl
  • Ma.gnolia
  • email
  • StumbleUpon
  • Technorati
  • TwitThis
  • Slashdot
If you enjoyed this post, make sure you subscribe to my RSS feed!

Related posts:

  1. ShowMeDo RSS Feeds
  2. SQLObject Performance Guide
  3. Using non-Python files with py2exe
  4. TurboGears 2 Installation Screencast
  5. Productive in 10 minutes with TurboGears and Python 2.5

2 comments to SQLObject 0.8.4 with TurboGears 1.0.1